Data Logger

Data Logger

  • 20 April 2019 um 10:31 pm #32175
    [email protected]
    Teilnehmer

    Hello,
    I have problem with data logger , i’ve got empty data in data logger viewer, all data imported and linked successfully ,
    i checked examples attached to program but the same result empty data in logger viewer

  • 23 April 2019 um 5:54 pm #32180
    MODERATOR
    Teilnehmer

    Hello
    Strange issue.
    Have You properly associate the object to the correct datalogger resources, I mean object property > Data Logger Viewer Options > Datalogger Name ?
    You can keep the object Connection String set as „blank“; it will automatically get this property from the datalogger or from the Server historical parameters.
    Please keep in mind that the first time you start the project you may need to change the screen to update/refresh the Datalogger Viewer object. This only happens the first time….
    If this does not solve your issue please check if in the SQL DB you are writing the data correctly and if there are errors in the logs connecting the configured SQL instance.
    Put the toolbox > Alarm Viewers > Historical Log Viewer and the Historical Data Viewers > XML System Event debug inside a „maintenance“ screen for quick and easy reading of problems.
    Regards

  • 24 April 2019 um 2:27 pm #32189
    [email protected]
    Teilnehmer

    Hello
    Yes, I created Data log , columns and link it with Data Logger Viewer Options > Data logger Name and the table created in sql server database after Refresh the Data Logger Viewer but no columns values displayed in Data Logger Viewer.
    I tried to import it from movicon 11 to movicon.next and it works good ,but not work in side movicon.next.
    thank you
    Best Regards.

  • 25 April 2019 um 5:16 pm #32207
    Robin
    Teilnehmer

    Hello,
    Any error in the logs ?
    BR
    Robin

  • 29 April 2019 um 5:13 pm #32219
    [email protected]
    Teilnehmer

    Hello ,
    I Do what you said , but no data display ,only (ReasonCol ,User Col and time ), but no data in datalog column, so the database create table but with null values in column values!!!
    Best Regards

  • 30 April 2019 um 12:21 pm #32223
    jacobarch
    Teilnehmer

    I think An information lumberjack is a gadget that can peruse different kinds of electrical flags and log the information in inward memory for later download. So it supportive for you. You can utilize information lumberjack administration from online in a different manner. https://www.assignmentsquare.co.uk/assignment-writing-service

  • 30 April 2019 um 5:27 pm #32227
    Joseph
    Teilnehmer

    Hello Muafaqueng,
    Last message seems a spam…
    Very strange! I never had these problems ….it is somenthing specific in your project or environment it’s not a Movicon issue.
    Have you looked at the logs as suggest from Robin?
    Try with a new minimal project…
    only one variable defined, this variable configured in a datalogger. In the datalogger define a recording frequency for example record every 5 seconds….
    Put in a screen a display with this variable linked in order to simulate some data then put in a screen the Datalogger viewer object, associate the datalogger resource at this object in his properties…
    Start the project……at the project start you will initialize the datalogger and you will start to record teh variable value every 5 seconds….
    can you verify if you have the data in your SQL Instance with the Microsoft SQL Management Studio?
    BR
    Joseph

  • 30 April 2019 um 11:47 pm #32229
    [email protected]
    Teilnehmer

    Dear Joseph
    I created varaible and I use potentiometer and slider to test it but the same result ,I got null value in dataloggerviewer and table (record times only but colmun valu is null)in sql server,
    When I use Examples attached with movicon.next , the data logger viewer works fine.
    When I import movicon 11.5 to movicon.next the data logger works fine.
    Do you have any idea to solve it.
    Best regrads and thank you for reply.

  • 1 Mai 2019 um 8:10 am #32241
    [email protected]
    Teilnehmer

    Hello,

    The Problem is solved.
    I read your reply and I found that I don’t set the Record Frequency . I set it to 5 sec and it works good
    Thank you very much..

  • 9 Juni 2019 um 9:56 am #32792
    [email protected]
    Teilnehmer

    Dear , Sir
    I am Engr. Hussain from Qurayatat Radio Station( Saudi Arabia). I have a problem with my SCADA it shows some eror and cannot record history.
    here are the erors.
    1. Historical Log table : system : IMDB :Internal error : Out of shared memory : has been remove.
    2. error for Data logger : incomer log : Cannot open DBMS DSN = ODBC DSN.
    3. New Data logger\ feeder 1…Log Data Logger : due to an DBMS error.
    I am using movicon 11..and Windows 10 OS.
    pls. help me sir…..Thank you.

  • 13 Juni 2019 um 4:16 pm #32854
    73David
    Teilnehmer

    @ Hussainselda,
    You are again out of topic on this ticket you are working with Movicon 11 , but here you are in the Movicon.NExT forum session.

    You have evident problems connecting the Data Base…, Which DB Engine are you using in your application MSAccess, SQL , IMDB or others?

    I can suggest to open a specific Ticket on the Progea Support channel and share them your last project backup containg the errors logs; or contact a Progea local distributor

    BR
    David

Du musst angemeldet sein, um auf dieses Thema antworten zu können.

Topic Tags