Alarm Buzzer(Sound)

Alarm Buzzer(Sound)

  • 10 May 2019 at 12:42 pm #32358
    [email protected]
    Participant

    Hello
    When I created alarms and add Beep or Sound File(.wav) , the sound not work , always silent why.
    Thanks

  • 15 May 2019 at 4:53 pm #32372
    Brian_73
    Participant

    Hello,
    I use this function without problems with Movicon.NExT 3.4.263.

    Are you using a recent Movicon.NExT version ?
    Try starting the project in RunTime, when opening the alarms page check the status of the “Disable Sound” button (botton right corner of teh object).
    If it is in “False” status it means that for the user who is using it has set that the sound must be disabled.

    Try change the “Disable Sound” button status and close the project by leaving the button in the “True” state.
    Restart the project and trigger some alarms.

    The “Disable sound” button is a setting that selects the user logged in and is saved by Movicon.Next.
    If you want it to sound when an alarm is triggered it must remain in the “TRUE” state

    If the alarms have already been silenced with the “Recognize All” button, even if you change the state of the button you will not hear it sound.

    BR
    Brian

  • 16 May 2019 at 5:55 pm #32423
    [email protected]
    Participant

    Hello Brain
    I did every thing you said before , but no sound !!
    best regrads
    eng.Muafaq

  • 17 May 2019 at 5:23 pm #32448
    ThomasIslera
    Participant

    Hi eng.Muafaq,
    Have you tried on another PC?
    I followed the Brian instructions and it works…
    BR
    Thomas

  • 19 May 2019 at 5:44 pm #32450
    [email protected]
    Participant

    Hello Thomas
    I Will try another PC
    thank you very much
    eng.Muafaq

You must be logged in to reply to this topic.

Topic Tags