Home Forums Progea Community Forum Movicon 11 Scada Delay in displaying reactions in monitoring

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #144482
    knecjj
    Participant

    Hi
    We used MOVICON software with FINS driver for monitoring. But unfortunately we are facing the problem of slow speed.
    We have no problem commanding and executing it. As soon as the command is issued, the command is executed, but when the reactions are displayed in the monitoring, there is a delay of about 10-15 seconds. For example, when the valve opens or closes, It takes a while for the color change to be displayed in the monitor. Is there a way to correct the speed?
    Attention:
    Our control system is OMRON-CS1D and there is no delay in issuing commands or displaying reactions when monitoring through the CX-PROGRAMMER.

    #144571
    Kristof70
    Participant

    Hi Knecjj,
    10-15 seconds delay is not a normal behaviour, there is definitely some wrong setting in the driver or in the variables communication tasks. (input / output task not well defined)
    Have you already tried changing the cycle time of the PLC CPU? (e.g. 500ms)

    What I can suggest to try to insulate the problem is to do a test with a minimal project, with only nr.1 variable and a light synoptic with a display ; and check if the slowness is present also in this context.

    BR Kris

    #144603
    knecjj
    Participant

    Hi Kristof
    we did this with a small number of tags and there is no problem with speed, but when the number of tags increases, the speed decreases.

    *we have about 1700 tags while the dongle provided is 4000 tags.

    #144631
    Robin
    Participant

    Hi Knecjj,
    Are you using the last driver version?
    recently reinstalling the software I noticed that the driver version has changed.
    Regards
    Robin

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.