ionut

Risposte al Forum Create

  • In risposta a: How to communicate with SIMATIC S7-1500?

    17 luglio 2019 alle 11:20 am #34024
    ionut
    Partecipante

    LaterEdit:
    I have found that setting in TIA in CPU security and everything works fine. Many thanks for your help!

  • In risposta a: How to communicate with SIMATIC S7-1500?

    17 luglio 2019 alle 10:37 am #34021
    ionut
    Partecipante

    Hello, MAVERICK!
    Thanks for replying!
    I have 3 drivers from Siemens for TCP communication:
    “Ethernet S7-200-300-400 TCP”
    “Ethernet S7-300/400 TCP”
    “Ethernet S7-1200/1500 TCP”
    When I try to connect through one of the first 2 drivers and test the communication, I get a “Failed” message. If I try to connect through the last driver the test communication succeeds.
    I didn’t find the setting you mentioned above regarding to permit access with the GET/PUT functionality when communicating with remote partners. Where should I look for this setting? In TIA or Movicon?

    • Questa risposta è stata modificata 7 mesi, 2 settimane fa da ionut.
  • In risposta a: How to split alarms on different alarm windows?

    4 giugno 2019 alle 8:49 am #32664
    ionut
    Partecipante

    Hello,
    I solved the problem. Thanks for your time and ideas!

  • In risposta a: How to split alarms on different alarm windows?

    3 giugno 2019 alle 8:51 am #32658
    ionut
    Partecipante

    Hello, Thomas!
    Thanks for your reply. I managed to separate the alarms, but I have another question.
    Some alarms have direct output addresses (ex: Q1.0, Q1.1, etc) and others have memory addresses (ex: M0.1, M1.1, etc). The alarms which have the direct output address are working correctly , but memory addressed alarms are shown in alarm window when the alarm condition is enabled only after I close the runtime and start again. But if want to monitor the state of the memory (1 or 0) on a numeric field, everything is ok. Linking a memory address to an alarm is wrong?
    Many thanks in advance!

  • In risposta a: How to get a project from OP using Movicon 11.5?

    31 maggio 2019 alle 9:39 am #32616
    ionut
    Partecipante

    Hi, Thomas!
    Thank you for the reply and for the idea!

  • In risposta a: How to get a project from OP using Movicon 11.5?

    21 maggio 2019 alle 8:36 am #32453
    ionut
    Partecipante

    Hi Thomas,
    The Movicon TCP Upload Server option is checked. The PlugIn Type is set to TCP and server’s IP address is set. But when I hit ‘Get Project from Device!’ button, I get the error ‘The Device does not contain any project!’. Is there any setting I have to do in order to get the project from the Vipa device?
    Many thanks in advance!